Thank you for your reply, my shadow setting is on "Epic". Thanks for fixing the issues!